Couldn't sign in Google

mikazumikazu Level 1
edited March 24 in ROG Phone 2

Please help on to sign in google.


I already clear storage and cache data on both play store and

gmail app but the issue still persist

Comments

  • @all please help

  • rStarrStar Level 2

    Happened to me once when i tried signing in with another google account.

    But it was fixed automatically, you may consider restarting and using private dns such as: dns.google , one.one.one.one

  • @rStar how to do it? Thsnk you!!!

  • rStarrStar Level 2

    Restarting phone couldn't fix this problem for you?


    Settings ⟩ Network & Internet ⟩ Private DNS ⟩ provide hostname ⟩ type dns.google ⟩ Save.

  • Hi @rStar

    I tried but the error still appears, after entering the host name should I restart it? or a different step should be done?


    Thank you!

  • rStarrStar Level 2
    edited February 22

    @mikazu if you've followed the process correctly and have active data plan then it'll be connected automatically and host name will be shown.

  • rStarrStar Level 2
    edited February 22

    @mikazu if changing DNS, internet connection (diffence SIM, WIFI) doesn't make things right then you may clear Google apps' data/cache & check whether its working or not.

    By the way Have you tried taking different route?

    Settings > Accounts > Add Account > Google

This discussion has been closed.