ROG 5S. AEROACTIVE COOLER 5 NOT WORKING AFTER UPDATE !!! PLEASE HELP!!!

edited April 17 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: ROG phone 5s
  2. Firmware Version: 18.1220.2112.175
  3. Rooted or not: Not
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I JUST RECENTLY PURCHASED MY ROG 5S TOGETHER WITH AEROACTIVE COOLER 5. IT IS WORKING WELL WHEN I BOUGHT IT BUT AFTER I UPDATED IT LAST NIGHT WHEN I PUT MY COOLER ON IT SAID "AEROACTIVE COOLER PLUGGED IN" AND IT IS NOT FUNCTIONING ANYMORE. I LOOKED IN THE HARDWARE INFO SETTINGS. IT SAID AEROACTIVE COOLER NOT CONNECTED. PLEASE HELP ME.

Comments

  • me too.... after rog5s update...

  • update is available, a new firmware (.192) is at the start of the broadcast to solve this problem.

  • Having the same issue.

    Model Name: ROG phone 5s Pro

    Firmware Version: 18.1220.2201.192

    Rooted or not: Not

    Frequency of Occurrence: always

    Had the issues of the photo shutting off and not restarting when AeroActive Cooler connected. Took it off until this latest update. Now phone will stay on, but fan never runs. Tried changing some settings for games in Armoury, but still nothing.

  • UPDATE GUYS: I AM ON .192 RIGHT NOW. IT JUST HAPPENED THAT I PUT MY AEROCOOLER IN AND ITS FAN WORKED BUT IT DOES NOT LIGHT NOR THE TRIGGER BUTTONS ARE FUNCTIONING. THEN I TRY RESTART MY PHONE THEN ITS NOT WORKING AGAIN !!

  • HASEOHASEO Level 1

    I'm at .192. it said aero connected, but it doesn't turn on. Try to check the hardware information, it said aero not connected


This discussion has been closed.