Armoury Crate error 101

SmartFrendeSmartFrende Level 1
edited April 2 in Others
  1. System: ASUS TUF-Gaming FX505DT, windows 10 64 bit v21H1 25.‎08.‎2021
  2. Battery or AC: AC
  3. Model: FX505DT
  4. Frequency of occurrence: always
  5. Reset OS: installed windows again
  6. Screenshot or video:

========================

Detailed description:

After I installed new antivirus i got a problem with Armoury Crate. It's stopped working.

I tried to reinstall this, but always error 101. I was looking how to fix it, but it didn't work, please, help me.

Here is the screenshot.


Comments

  • Hi there,

    What version Armoury Crate you tried to install?

    Below is the download link of ver. 3.1.2.0 which is the latest one.

    If you need clearer install steps, please refer below:

    [ASUS Armoury Crate] Armoury Crate FAQ | Official Support | ASUS Global

    Thank you.

  • I was trying to install v3.1.2.0

  • After «Installing components for devices» step I'm getting 101 error.

  • Hi there,

    Have you restarted the system and check internet connection then try the installation again?

    Did you use the uninstall tool in below link?

    Thank you.

  • 4 times uninstalled and installed with tools. after rebooting, shutting down and turning on again. This isn't working...

  • Hello,

    Then may you try some app like Geek uninstaller to double check if all the armoury crate related driver are uninstalled?

    If you are not sure, share the screenshot of Geek uninstaller and we can check it together.

    Thank you.

  • Something like this

  • GEEK_ASUSGEEK_ASUS mod
    edited February 18

    Hi there,

    I saw the ROG Live Service is still in the list.

    Please uninstall ROG Live Service, and reboot the device,

    then check the Armoury Crate installer can install successfully?


    Also, your issue happened after new antivirus.

    Please help also check and ensure your antivirus or optimizer software do not block any Armoury Crate processes.


    Thank you.

  • I'll try it, but this antivirus didn't blocked it before. Cause of Dr. Web I changed it again to Avast

  • Its also doesn't work

  • I turned off antivirus and uninstalled ROG Live service then tried to reinstall Armoury Crate and still 101 error while installing components for devices

  • Hi there,

    I saw you installed Dr. Web and Avast.

    After installing which antivirus, you meet the Armoury Crate issue?

    Normally we suggest install one antivirus is enough.

    We are afraid of installing multiple antivirus may results in some Windows file missing.

    Please re-store Windows and install Armoury Crate to see the error 101 still happen?

    If Armoury Crate is successfully installed, then install antivirus.

    Thank you very much.

  • Hi there,

    I was just informed that there will be new uninstall tool released recently.

    When it is released, please try to uninstall and install Armoury Crate again to see can fix your issue or not.

    Thank you.

  • What do you mean saying "Please re-store Windows and install Armoury Crate to see the error 101 still happen?"

    I need to re-install OS?

  • SmartFrendeSmartFrende Level 1
    edited February 27

    Now I have only Avast antivirus because i thought Dr. web is cause of troubles. But it still doesn't work

  • If I understood you right after re-storing I'll lose all my files?

  • Hi there,

    There is a updated uninstall tool v2.1.3.0 just released.

    Please uninstall the Armoury Crate, reboot the unit and install again.

    If the new uninstall tool still not works, re-store OS will be the next step.

    And please save your important data before processing re-store.

    Re-storing will lose your files.

    Thank you

  • Where can I get uninstall tool?

  • Hi there,

    Please refer to the link to download the uninstall tool

    Thank you.

This discussion has been closed.