Bottom speaker is not working

rStarrStar Level 2
edited February 22 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name:rog phone 5
  2. Firmware Version:2112.210
  3. Rooted or not:not
  4. Frequency of Occurrence: since yesterday
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

While playing a game without earphone I couldn't decide that from which side enemy is coming.

Then i checked it on YouTube, left side (upper speaker) is working, right (bottom speaker) is dead.


Please help what should I do. I purchased this phone in June 2021 and since then it's first major problem for me.

Earlier a simple restart used to fix any bug but it's still there.

Comments

  • @rStar Open the calculator app and input .12345+=

    This will open the SMMI test suite. Go to 'Single test' and perform the speaker test. You should be able to hear the song playing on both speakers.

    Second step would be to reboot in safe mode and check if you get sounds from both speakers. Hold down the power button and then long-press the 'Power off' button until a prompt appears asking you to reboot in safe mode.

    If the above doesn't work, you should consider contacting a local ASUS service center, as the issue might be caused by faulty hardware.

  • I am tested my speaked by above instructions, but found that only bottom speaker is playing that song when testing, upper speaker is silent, what to do please tell me..

    Main fact is i don't have any problems with speakers, playing YouTube normal music games normally in both speakers.

    But i am worried for future, is it better to go to Service centre for preventing any future issues?

    According to you both speakers need to performing in SMMI test but in my case only bottom speakers working in time of testing..

    Any help much appreciated...

  • rStarrStar Level 2
    edited January 22

    Sure I'll visit the service centre.

    But i think there's some software related issue in this.

    When i reset my phone after backing up it didn't work, tried via recovery mode didn't work for first time but i could see "Clean Boot: Sound files" in the process.

    So i tried again resetting my device through recovery mode and this time bottom speaker turned on and worked for whole day but i forgot to charge my phone at night and battery was fully drained becouse of playing music.

    When i re charged and restarted, bottom speaker went off again.

    Also when i check latest updated Software info, its blank-No content.

    Kindly check screenshot.

    Before visiting to service centre Should I wait for next Firmware update? What do you suggest?

    I don't want my phone get opened unnecessarily. I'm afraid other additional issues might occur.

This discussion has been closed.