Another update, another performance break

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

1. Zenfone 7 Pro

2. 30.41.69.143

3. Not rooted

4. Every f***ing time!!!

5. The whole system

Wtf are you guys doing with the software updates???(excuse the language but it started to happen too often that I lost my patience with this company).

It is the 2nd time when you make an update that breaks phone's performance!!! Now on the latest version of firmware the performance is very slow on this so called flagship.... What should we expect from the A12 update...total meltdown, fireworks or not booting at all??

140 firmware:

143 firmware:



So what's the excuse now and when can we expect a fix?! Please ket me know if you need any logs...though I doubt!

Comments

  • I also have some performance decrease, but not that significant as you. I installed full zip update, not OTA.

    Can we put our experience with Asus phones in our CVs as QA?🙄


  • Are you using performance mode or balance mode? Mine was always on balance mode and always achieved 3000 points on geekbench...now it behaves like sd 750g...in best case...

  • If I was a QA for Asus for sure I would have broken some dev heads until now....though I, myself am a developer... I never managed to break my apps so many times as the asus devs do...

  • As I can see Asus replies fast only on their local subforum, international one is not a priority for them, so if Chinese guys don't have same problem, don't expect fast resolution

  • After installing a asphalt legends and give it a run, now it works fine....the phone is slightly warm but it performance well ...

    I did another test and it is working fine now....don't know what to say or how to explain this...I will let it cool and see later


  • Geekbench:

    Performance 978 / 2827

    Balanced 932 / 3096

    Saver 917 / 3079


    Antutu:

    Performance 703174

    Balanced 667027

  • To be honest. They tweaked the thermal to be a bit more aggressive in balance mode. If you need more performance just activate performance mode.

  • Based on what do you say they tweaked it to be more aggressive? From the pictures I have provided it is obviously not so...

    And why change something that it was not broken? Before their first change to thermals everything was going fine...now I have yo jump between levels when I need more performance in day to day tasks? I don't play games....but...still...

  • And obviously there is another bug in game mode....since after uninstalling the game the battery consumption was high...so I went and changed the mode from balanced to performance and back to balanced and now the battery seems ok but the performance drop is back...so somehow game mode overrides the battery mode and keep it so, until you go manually and override it back in the settings...and here comes the question why tweak the battery modes unnecessarily and introduce a high performance mode, if game mode overrides that??

  • well, based on your screenshots I installed GeekBench 5 and run it and it seems to be fine on my device, at least according to my result

    I always use the device in the performance mode


  • As I said in description, I always use the device in balanced mode. And as you can see in the pics I have attached, the BALANCED mode suffered a big performance hit... Also for me the High Performance mode works fine...but it drains too much battery. On High Performance I usually need to recharge the device in a day. With balanced mode it lasts almost 2 days between the charges....

  • it's good that I didn't update, I updated to 125 where the problem was huge, I was sorry that I updated because the processor did not exceed 1ghz, ok they came with 140 where the problem was fixed and everything was as before, now when 143 came and I saw "reworked performance settings".. I didn't even think to update it to ruin the software. Asus with every update they make.. they have to ruin something. I won't update anything from Asus. When something runs well, I don't update anymore because I have no reason to if it runs good.

    Asus update = more problems.

    I don't understand what's the deal with the last updates. They make unnecessary updates for performance, which was perfect before, but volte and vowifi when? Zenfone 8 has a lot of volte updates.

Sign In or Register to comment.