[HELP] UX581 Camera not working after updates of Asus System Control Interface V3.0.22 and MyAsus

  1. System: Zenbook UX581
  2. Battery or AC: AC
  3. Model: UX581
  4. Frequency of occurrence: Always
  5. Reset OS: Windows 11s 11
  6. Screenshot or video:

========================

Detailed description:


[HELP] UX581 Camera not working after updates of Asus System Control Interface V3.0.22 and MyAsusevice Manager got errors as below.



Comments

  • rightclick, delete driver, refresh list and let windows reinstall the driver.

  • Hi there,

    Is there any error message when you turn on camera or trying video call?

    Thank you.

  • Man KitMan Kit Level 1
    edited January 13

    Deleting drivers don't help at all.

    Already reinstalled the drivers and no help

  • Already reinstalled the drivers and no help

  • Windows11: Camera not found

  • Fortunately I had a copy of ASUSSystemControlInterfacev3_ASUS_Z_V3.0.10.30_13400.

    The camera comes back after installing this old version.

    When you roll out the new patches, please consider keeping at least the few previous versions for downloads. If I didn't keep it at my another Asus laptop, it's still a nightmare!!

    And obviously v3.0.22 is BUGGY!!!!


    Thanks

  • Where can we get back the V3.0.19 ?

  • Hi there,

    Thank you for the update.

    I would say please kindly update to 3.0.22.0 again, there might be something wrong in the previous installation.

    We haven't receive any other feedback like yours.

    I will record and report your case and keep monitoring if there is anything new.

    Thank you.

Sign In or Register to comment.