Some Numbers being shown in Battery usage in settings

Hemanth VarmaHemanth Varma Level 2
edited January 21 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name:ROG Phone 5
  2. Firmware Version:.200
  3. Rooted or not:Not
  4. Frequency of Occurrence:Sometimes
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

@ARP_ASUS @guslosar @Iren As seen in the video I see some random numbers in the battery usages...Plz tell me a fix for this...

Comments

  • Did you uninstall any apps after the last boot or the last full battery charge?

    If so, no worries, these 10xxx processes usually refer to apps that were uninstalled recently. It should disappear on the next battery cycle after you full charge again

    otherwise

    If there was no uninstall and if these numbers come back after a full charge and restart then you have to worry, these numbers are either application UID (which will install and uninstall without your knowledge) or them Vulnerability number like CVE-2018-10237,

    In these cases it would not be normal but I do not think that ASUS is involved, rather the type of application you install or the use you make of your phone.

  • I have not tested and I do not want to bring out the rog before a next firware to do this test, but maybe using Chrome or a browser by closing tabs will be able to generate these numbers, not d 'worry in this case

  • Hi Hemanth,

    The above response by FunBike31 is correct. You can google this query and find similar responses by other users as well.

This discussion has been closed.