Bluetooth volume

marius_vbmarius_vb Level 1
edited January 19 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 5S
  2. Firmware Version: ?? (Android 11)
  3. Rooted or not: Not
  4. Frequency of Occurrence: 100% of the time
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hello I'm new here but I hope someone will be able to help. When playing audio via Bluetooth the volume level is so low it is practically useless. When using bluetooth headphones I have to put the volume at 100% in my quiet bedroom to hear a YouTube video or podcast via Spotify. When connected to my car I have to put the car volume so high that if I switch back to radio my ears almost burst.

I have already tried using both Absolute Volume and Independent volume but this changes nothing. The phone just gives a too low volume via bluetooth regardless of the type of device connected (I've tried 2 different buds, 1 bluetooth headphone, 2 bluetooth speakers and my car).


I've also already connected the customer support, but i've gotten the most useless reply ever in the history of customer support: "Every device has different sound settings and you cannot increase the max possible volume. If this is a problem you could try to reset the device to factory settings. But I doubt this will change anything."


If anyone here will be able to help me, or even provide me a helpful lead, I would immensely appreciate this.


Thanks for reading and have a great day.

Comments

  • Hello,

    Not seen anyone complaining about a volume as low as described.

    I tested 4 different BT models myself without any problem.

    The volume is dependent on the homs impedance of the headphones, it adapts automatically with the 3.5 jack connector, in BT it is of course impossible, you have to use a headset for a mobile device, these have an appropriate impedance.

    So start by communicating the exact make and model of the helmet.

    And check that there is not a firmware update for your headphones.

  • Hi,


    I'm using Galaxy Buds Pro, but have also tried QTY T2C and QTY T2S (I have both). The same problem exists when connected to SYNC of my Ford and Sonos Move.

    Seeing the amount of different connections I've tried I'm almost certain is has to be a phone sided problem.


    Thanks for your response and trying to help me.

  • I don't have the S model but the platform is the same especially the audio, my son's Bud Pro works perfectly with normal volume on my rog 5.

    No one seems to be complaining about such low BT audio volume with this device, your problem seems to be unique.

    It can actually be interesting to do a factory reset, it will be faster than cleaning all the audio caches, bt and the like.

    You can also try the sound in safe mode before you factory reset it,

    https://www.asus.com/fr/support/FAQ/1005163/

    If it still does not work, your Rog 5s is certainly the cause although only a volume problem makes me doubt that a hardware problem is the cause.

  • Last night I went to sleep with the bluetooth volume set at maximum as I've done since I've gotten the phone. This morning I put in my Galaxy Buds and nearly had my eardrums blasted out, so clearly something has changed but I have no clue what.


    Either way my problem is fixed (for now). I tremendously appreciate your help trying to find the problem! Have a great day.


    Also sorry to any readers in the future finding this forum post with the same problem I had, I have absolutely no lead on how to help you whatsoever.

This discussion has been closed.