Numpad is not active on Windows 11 Home

ste80adrste80adr Level 1
edited January 19 in ZenBook
  1. System: Asus ZenBook
  2. Battery or AC:
  3. Model: UX425EA
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

The numpad was active on Win 10 Home. After the migration on Win 11 Home the numpad is not active.

Can you help me please with some hints related to Numpad activation.

Thanks!

Comments

  • Hi there,

    Please check your PM.

    Thank you.

  • EvaASUSEvaASUS Level 1
    edited December 2021

    Hi

    Is it possible to send the solution to me too?

    I have the same problem with my UX433FA since installing Windows 11. I have yet contacted the ASUS helpdesk and they sent me a link to update the driver. However the solution did not work.


    Thank you!

  • Hi there,

    The PM was not about the solution, but for more information.

    And I have not receive the reply from the customer.

    Can you help to record a short video of the issue? And what is your current BIOS version?

    Also, please kindly change your account name, it is too similar to moderators' and might be detected as wrong or spam account.

    Thank you.

  • Hi thank you very much for the reply!

    It already worked. I did some things and it works now!

    I'm really sorry for the name though. I quickly created an account to answer on this thread and I couldn't think of a name, so I picked this one. I will remove the account anyways because I can't seem to find how to change it. Really sorry for the inconvenience!!

  • Hello Eva,

    Thank you so much for the update!

This discussion has been closed.