2nd NVMe SSD running hot on Tuf F17

kuldeeprocks59kuldeeprocks59 Level 1
edited January 9 in Others
  1. System: Tuf F17
  2. Battery or AC: Both
  3. Model: FX706HE
  4. Frequency of occurrence: most of the time
  5. Reset OS: No
  6. Screenshot or video:

========================

Detailed description:


Tuf F17 FX706HE came with 500GB SSD, installed another 1 TB SSD in the 2nd slot, running fine so far performance wise (benchmark stuff). Just checked temps on hwinfo64 and was surprised when saw the 2nd SSD temps. It was running at 61'C, other SSD (Slot 1) is sitting at 36'C with 0% disk usage on both. CPU temps are around 50 'C. Temps doesn't stay at 61 C they hover around 55-60 C.

Is this safe, like the lifespan of SSD will be affected by this?

Also what is that thing covered with copper HS above 2nd SSD in the photo, that might be the reason why it is running hot.

Comments

  • Hi there,

    The SSD is next to the PCH, so it is possible that its temperature is higher than the other one.

    If you want to ask if the temperature is okay for the SSD lifespan, then you might need to consult the SSD supplier.

    You can still consider to add something else to increase the heat radiation, like lifting the laptop when using or even add super thin thermal pad on the SSD.

    Thank you.

  • kuldeeprocks59kuldeeprocks59 Level 1
    edited December 2021

    Hello,

    As the back panel is plastic imo thermal pad wouldn't help, I thought of trying them out but changed my mind.

    Crucial website says this about temps " Any temperature recorded above 70 °C could void the product warranty, so temperature should be monitored periodically. If temperatures regularly run above 65 °C, corrective measures such as improved ventilation and fans are advisable."

    This whole issue wouldn't occur if the laptop fans would actually run in "Performance Mode", but they don't start spinning even though CPU temps (as seen in Armoury Crate) hover around ~55 'C (sometimes even going above 60 'C for awhile before fans even kick in) while browsing/watching movie. In Performance mode fans kick only when gaming or while doing other heavy task. Same behavior is seen in "Windows mode".

    On Turbo mode fans start spinning as soon as I turn this mode ON and SSD temps come down to ~45 'C.


    Thank you.

  • Hi there,

    Please kindly understand each mode is having different fan start/stop mechanism, aiming for different usage.

    If you want to keep the fan always on, please turn on Turbo mode all the time.

    Let us know if you have any other concern.

    Thank you.

  • kuldeeprocks59kuldeeprocks59 Level 1
    edited December 2021

    Hey Blake_ASUS,

    Umm, so 60 'C CPU temps on "Performance mode" is normal? That seems more like "Silent Mode" behaviour. On Performance mode if I run CrystalDiskMark benchmark SSD temps reach 71 'C, which is horrible according to Crucial's website.

    Thank you.

  • Hi there,

    I can only judge the Armoury Crate screenshot you provided.

    The one for performance mode, the fan status and temperature are fine.

    Thank you.

  • Hi,

    I can only judge the Armoury Crate screenshot you provided.

    That is a nice way of saying "I don't believe you unless you post screenshots", which I get honestly. Here is another screenshot of Armoury Crate.


  • Hi there,

    As you said, the 60C is only a moment, right?

    And then the fan did start to spin and the temperature would fall.

    If so, it is consider fine as well.

    Thank you.

This discussion has been closed.