ASUS Zenbook Touchpad

arezaeiarezaei Level 1
edited January 6 in ZenBook

Hey I've been using the Zenbook Touchpad and every time I'm typing I keep accidentally swiping on the calculator shortcut (triangle with circles on corners) on the touchpad and activating the calculator app. Is there any way to disable the shortcut?

Comments

  • Hi there,

    So far this shortcut function is connected to the whole numpad function, so it can not be separated.

    But I have reported your suggestion to related department.

    Thank you.

This discussion has been closed.