Bluetooth Not Working Properly After Update.

iFebzziFebzz Level 1
edited January 6 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: Asus ROG Phone 5s
  2. Firmware Version: 18.1220.2111.164
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Daily
  5. APP Name & APP Version (If your issue relates to the app): Bluetooth & Bluetooth Version : BTFM.HSP.1.0.0-00858-QCAHSPROMZ-1.4161853

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

To Admin.

As the title mention, I got problem about my Bluetooth is keep disconnecting when I'm start using my phone.

For example situation : When I'm connecting my earbuds, the earbuds connect properly but when it playing some media (music) on my phone it direct disconnecting and connecting.

I'm already follow some step that got from past discussion such reset back setting and factory reset, the result it still same.

At here I'm just need some clarification about this matter,it's this problem couses from;

1.New update from the firmware.

2.Bluetooth app Multifunction correctly.

3.Bluetooth Setting <Mention the step that I can try to setup manually my Bluetooth.>

4.New Update version Bluetooth firmware that make the app got BUG.

Until here my situation,hope I got some relevant answer for this matter.

Thanks and Regards.

Comments

  • Hi @iFebzz ,

    Please try the following steps:

    1. Go to Settings -> System -> Reset options -> Reset Wi-Fi, mobile & Bluetooth.
    2. Settings -> Advanced -> Mobile manager -> Cleanup -> Clear cache files -> Reboot your device.
    3. Add your earbuds again and see if the same problem shows up.


This discussion has been closed.