ScreenPad Plus Touch Not Working

geraldmsalasgeraldmsalas Level 1
edited January 5 in ZenBook
  1. System: Windows 11
  2. Battery or AC: Both
  3. Model: UX481L
  4. Frequency of occurrence:
  5. Reset OS: Windows 11
  6. Screenshot or video:

========================

Detailed description:

The touch of the ScreenPad Plus suddenly stopped working. I didn't notice it because I was using bluetooth mouse all the time. I tried the steps from the following the steps from this link but still not working.

[Notebook] Troubleshooting - How to fix the ScreenPad Plus problems when it is not working properly on my ASUS notebook | Official Support | ASUS Global

I tried to run the ScreenPad Optimizer but it shows an error code 0x00000030.

Please help me find a way to fix this


Comments

  • Hi there,

    The issue happen after you update to Win11?

    Please check in the update history to see if there is any update happen before the issue occurred.

    How does your screenpad looks right now? does it light up and showing apps?

    Thank you.

This discussion has been closed.