Screenpad completely broken

StijnStijn Level 1
edited December 2021 in ZenBook
  1. System: Windows 11
  2. Battery or AC: Both
  3. Model: Zenbook 15' UX534utf
  4. Frequency of occurrence: Always
  5. Reset OS: Windows 11
  6. Screenshot or video:

========================

Detailed description: I've had many problems with the screenpad before and for a long time finally it worked as it should. Then today happened. The touchpad functionality of my screenpad stopped working without clear reason. In device manager I could see that the touchpad was no longer present in the devices thus I tried to reinstall the touchpad driver from the Asus support site, this did not work, nothing seemed to happen. Also when switching modes using F6 it only showed 'touchpad is unavailable'. To check if it had something to do with the whole screenXpert 2.0 I reinstalled al those drivers in the correct order following the FAQ, did also not work. After doing this all functionality of the F6 button was gone as well so I decided to reset my system to see if that would fix the problem with the touchpad.

This made it 100 times worse.

currently my screenpad is just a sideways turned second screen with no screenpad functionality at all. It also cannot turn back into a touchpad cause that still doesn't work as well. I reinstalled the drivers countless times but it doesn't seem to do anything. The screenXpert optimiser also gives the error: "0x0000010". Also when I start up the screenXpert app some pop ups (like the app navigator from the screenXpert) seem to appear on my main screen which is absurd.

This screenpad has been nothing more for me than problems tbh and I feel like it cannot even be solved anymore as a system reset doesn't even solve the problem. does anyone have a fix?

Comments

  • Hi there,

    Can I have a picture of how your screenpad looks like right now?

    How did you reset the laptop? by reset it back to factory setting?

    or clean install of Win11?

    Thank you.

This discussion has been closed.