GPS Bug?

sexiclube55sexiclube55 Level 2
edited January 17 in ZenFone 8

I cant establish gps fix and find location... I tried turn on wifi and gps IS fixed... Whend i turn off wifi, then location IS lost... I use only gps and not Google location services... Tried with Sygic and Google maps... Can anyone try it ? Im on latest fw 46

Already working... I dont know where was problém...


  • edited November 2021

    Hi @sexiclube55

    Regarding you GPS issue, you could try troubleshooting the following steps:

    ·        Make sure that Google Maps location permissions set to 'Allow all the time'.

    ·        Make sure Google Location Accuracy is enabled. (Settings -> Location)

    ·        Clear cache files system-wide. (Settings -> Advanced -> Mobile manager -> Cleanup)

    ·        Clear the cache of the LocationServices system app.

    ·        Make sure both Wi-Fi and Bluetooth scanning is enabled in Location settings.

    ·        If none of the steps above improve GPS performance and you haven't performed a factory reset, please do so.

  • Already working, i deleted Sygic cache and its ok

  • Hi. I perform all the suggestion above, including factory reset, and GPS still not working. Any other suggestions?

  • Tried using tomtom go for a drive today and gps was behaving weird: my current location wasn't updated real time on the map so had to use re-center button to update my current location all the time during the drive.

This discussion has been closed.