Zero - Low Volume on Media and Bluetooth on Brand New Zenfone 7 Rings Loud In Stereo Though

Please tell us some basic information before asking for help:

  1. Model Name: ZS670KS Zenfone 7
  2. Firmware Version: M3.35.19.16-Tequila_001522
  3. Rooted or not: No Root Factory Spec
  4. Frequency of Occurrence: Always After Android OS and Security Update Zero Android 9
  5. APP Name & APP Version (If your issue relates to the app): Media Players, YouTube, Facebook Video

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Android OS 9 worked perfect after all OS and Security updates the ringtone comes through stereo speakers loud and clear, however no audio on YouTube for Bluetooth or too low on device when listening to videos. Tried to test ring tones after updates and it says phone is in use when it is not.


What is the fix, no Bluetooth audio on any device is possible and very low to unusable on apps like YouTube, Facebook Video or Video Calls on Facebook. Not hardware because ringtones prove that not to be the case but also stock out of the box worked perfect on device and Bluetooth. So software appears to be the only cause or culprit. Phone as of 11/12/2021 is less than one day old out of the factory sealed box.


What is the fix? Or Workaround?

Comments

  • Anyone have a workaround to this or also experience this problem?

  • Same problem, happened after last software update. Waiting for new fix-update

Sign In or Register to comment.