4g signal problem

Please tell us some basic information before asking for help:

  1. Model Name: rog phone 5
  2. Firmware Version:
  3. Rooted or not: not
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================


My signal got problem on rog phone 5 can someone answer ? Bcause i tedted my simcard on other phone and got 50-90mbps , but in my rog phone 5 i only got 0-3mpbs max . Only on 4g mode , if i change into 2/3g mode i can get at least 8mbps

Comments

  • No one got solution ????????

  • Try these methods and still, you have the problem then you have to visit the Asus service center.

    • Eject the SIM card from the SIM tray and check if the same is having physical damage on the same.

    • Make sure the phone is not running in custom network selection settings.

    • You can face this problem just because of a non-working network antenna on the device.

    • Check and make sure the SIM card is not turned OFF manually.

    • Check and make sure the SIM card is inserted correctly in the device.

    • Make sure the roaming services are turned ON. This is required when you go from one region to another.

    • The reason you have to face this problem is nothing but your presence in a restricted area.

    • Check and make sure the problem is not caused just because the variant of Asus ROG Phone 5 you have purchased is not manufactured for the region you live in.

    • This problem might be there just because the SIM card with 4G internet is inserted in Slot 2.

Sign In or Register to comment.