UX582 MyAsus and fan diagnostic

I have UX582. The fans seem to be working fine, but when I run the fan diagnostics in MyAsus, it shows a problem and there is a message that the fan may not be working properly. Can anyone run this diagnostics on their UX582 and check if they also show a problem?

Comments

  • Hi there,

    May I know if you are using Win11?

    And what is the MyASUS APP and ASUS system control interface driver version on your device?

    Thank you.

  • gszkopgszkop Level 2

    I use Windows 10.

  • Hi there,

    And what is the MyASUS APP and ASUS system control interface driver version on your device?

    Thank you.

  • Dear all,

    If you are using MyASUS V3.0.29.0 at this moment, please don't worry,

    the fan diagnosis issue is known and will be solved in V3.0.33.0.

    Thank you

  • I have UX582.

    I have V3.0.29.0

    I ran diagnostics twice and no problem found each time.

  • Hello Gary,

    Great! Thank you for sharing.

    This post is the only UX582 that is reporting this issue, most of the issue is on Gaming series.

    Let me keep monitor and tracking it.

    Thank you.

  • I have the same problem! UX582, bought the day before yesterday, a problem with the cooler out of the box. I wanted to take it to the store already. When will the program update be released?

  • Hello Ian,

    Can I double confirm if you are using MyASUS App version 3.0.29.0?

    Thank you.

  • Dear all,

    My ASUS 3.0.32.0 has been released to solve the fan diagnosis issue.

    Please kindly help to update.

    Thank you.

Sign In or Register to comment.