One more bug in camera

topolovtopolov Level 2
edited November 4 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 pro
  2. Firmware Version: WW_30.41.69.125
  3. Rooted or not: not rooted
  4. Frequency of Occurrence: each time under certain conditions - portrait mode & moving object
  5. APP Name & APP Version (If your issue relates to the app): Asus Camera 7.6.24.0_210826

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Found that bug while I tried to capture photo of my child on swings. Funny waves, artifacts and glitches on ground.

Ofc this will be ignored as always. Next time guys please hire someone as test or quality assurance - who will test your application and devices in real life, before product release.

https://www.youtube.com/shorts/iTk82C9l1NA

Comments

  • edited November 11

    @topolov To me that just looks like portrait mode adjusting focus and brightness in real time, trying to blur the background at the same time. Try switching over to the normal photo mode and see if you notice a difference.

  • Yes, I understand that 'It's Not a Bug, It's a Feature'.

    I just want to say that other phones and camera applications don't have such visualization in portrait mode under these conditions.

    That's why it looks like some creepy bug 😊

Sign In or Register to comment.