[ZenFone 8 Bug] Notification led flashes in "Night mode"

kzmkzm Level 1
edited December 3 in ZenFone 8

Notification led flashes even when the "Night mode" is enabled.

It should not flash in Night Mode (or at least it shout be option to disable it)

Comments

  • Hi @kzm,

    You can disable led notifications if you go to:

    Settings> Display> light management> led indicator

  • kzmkzm Level 1

    I don't want to disable Led Indicator permanently!

    I just don't want it flashing during "Night Mode"

  • What do you refer to as "night mode"?

    If you are refering to Night light, the feature that tints your screen, then that is a simple, separate feature that doesn't have anything to do with notifications.

    Have you tried using Do Not Disturb mode?

  • kzmkzm Level 1
    edited November 2

    I mean "Settings -> "Digital Balance & parental control" -> "Night Mode"

    and as I can see, it orchestrates both "dnd" and "night light", but it also has separate icon in quick settings, so you can enable/disable it all together

  • Aha, that feature is called bedtime mode on my phone, interesting :D


    But yeah, configure dnd mode not to show notifications and that's it. If you need notifications from certain apps, add exceptions.

    I wouldn't call this a bug, maybe a missing feature. Don't get your hopes up about it getting added.

This discussion has been closed.