Zenfone 4 Max ZC554KL camera not working

Please tell us some basic information before asking for help:

  1. Model Name:
  2. Firmware Version:
  3. Rooted or not:
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Comments

  • hz34hz34 Level 1

    After trying all kind of stuff, I put very hard pressure with my thumb on the main camera lens, with counter pressure of my fingers on the top of the screen. The camera worked immediately afterwards, but the problem comes back after a few days. I redid the same about 15 times now, still working. Probably a matter of bad contacts...

  • I have the same thing, I open the camera app and it comes on but with a black screen although it does show all the controls, it then just resets back to home screen. Tried it with both cameras and it's the same.

    asus zenfone 4 max zc554kl 

    Version WW-AOSP-16.0200.1907.28

    not rooted

    every time

    app version 4.2.11.10_190415

    I saw a post the said they had disconnected the camera's and reinserted them in a specific way and it worked for them so I tried that but without success. I have done a factory reset using the last update I had which was

    Version WW-15.2016.1907.519

    but it never did anything so updated to the existing one. Everything on the phone works great and I have been very pleased with it but this is driving me nuts.

  • @hz34

    Please try clearing cache & storage of Camera (long press "Camera">App Info>Storage & memory>Clear cache/Clear storage.

    If the situation remains the same, according to what you described, please contact ASUS repair center in the country of your residence: https://www.asus.com/support/Service-Center-All-Countries/

    Sorry for any inconvenience it may be caused. 

Sign In or Register to comment.