ASUS TP412FA Touch Screen Not Working

mom2bearrosemom2bearrose Level 1
edited December 2 in 2-in-1
  1. System: 64 bit
  2. Battery or AC:
  3. Model: TP412FA SIGNATURE EDITION
  4. Frequency of occurrence:
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:Touch screen not responsive at all. Can't go into tablet mode. Updated/uninstalled/reinstalled drivers, current windows 10 version/all updates received, current bios. After searching online, I found some information about the Power Management tab, but it is missing on all items I looked at in the device manager. I'm not sure if it is related, but I tried to follow instructions to get it back, but nothing has worked. I honestly don't use the tablet mode much, but when I unfortunately have issues with the cursor, I do resort to it. I have had a fair share of minor troubles with this laptop; definitely a love-hate relationship. I wanted to try to rectify this before a last attempt-updating to Windows 11 early to see if that helps. I am not computer-saavy, but have successfully been able to trouble-shoot and research issues in the past. Thanks in advance for any assistance.

Comments

  • Hi there,

    Sorry, I'm a bit confused.

    You don't need to be in tablet mode to use the touchscreen.

    So do you mean if your finger touch the screen, there is no response? How about stylus pen?

    Or you mean you can't turn on the tablet mode by folding the laptop into tablet?

    Thank you.

  • Thanks for the reply. I am aware you don't have to be in tablet mode for touch screen to work. I actually never did use tablet mode, but I was just trying anything I could to see if I could get it to work. The finger/stylus touch is completely non-responsive.

  • edited November 2

    Hi there,

    So this issue happen out of a sudden? was there any specific update before the issue occurred?

    Can you try to enter safe mode?

    Thank you.

This discussion has been closed.