Low fps for the asus tuf dash FX516PM i5-11300h, RTX 3060, 8GB RAM

wdestanislaowdestanislao Level 1
edited January 5 in Others

When playing games like valorant my fps is around 80-90 why is it like this? I expected more fps my friend is rocking the i3-7100 gt 1030 and yet he gets 120 fps. I already optimized my settings in game and the hardware. When playing my gpu usage is always 15% on the rtx 3060 and 20% on the iGPU can and the cpu usage is 60-80 on msi burner but on task manager its 100% cpu usage. I am on turbo mode and everything already. I'm playing on 144hz so its really painful having low fps like this

Comments

  • edited October 2021

    Hi there,

    Have you set the game to be run by NV card in the Nvidia graphic control?

    Do you get steady 80-90 fps or it is fluctuating? and the temperature of the device when playing?

    Thank you.

  • The temperature usually never goes up to 70% on both gpu and cpu usually the cpu stays on 66-68 and the gpu is barely moving on 61% and yes the fps is always flactuation even when not moving its like going to 111 frames and the next second its at 90 and repeat and yes On my control panel its on the NV card and what i've seen on youtube comments is that my fps could go really higher if I upgraded ram i think thats the best fix in my opinion but shouldnt i get more fps even at 8 gb still?

  • I turned off hyper threading at the bios because I don't think it gave me more fps instead gave me less and also my cpu temperature when I have it on is around 77 sometimes even going up to 80 the photo above is without hyper threading

  • Hi there,

    I don't think RAM is the issue....and your temperature and usage seems fine.

    Other things that might affect FPS could be the internet.

    Does the game lag? or just doesn't look good.

    Thank you.

  • no the game never lags for me I have a steady 20 ping always + I emailed riot games and they said the same thing and they provided me with fixes and I did the fixes already my wifi is also good it has 100mbps on average.

  • Hi there,

    Do you still have the issue?

    If not, you can try Ethernet, or if you were using 2.4G wifi, switch to 5G Wifi.

    Thank you.

  • I am using a 5G wifi I've tried using Ethernet and 2.4G still the fps are the same

  • edited November 2021

    Hi there,

    Do you have another game to cross check ? to see how it performs

    So far your laptop looks fine, can't find another thing that might cause the issue.

    Thank you.

  • Hello very sorry for the late response I fixed the problem by restarting all data except asus files. It gave me +20fps

  • Thank you for the update!

  • Hello Blake I was correct upgrading ram was the fix! I went from 60fps to 160 fps if anyone else is having low fps with this laptop upgrade your ram it will boost significantly

  • Hi all

    I got a new 2021 ROG gaming laptop, specs as below.


    Issue : Latest Assetto Corsa Competizione 1.8.4 runs at low FPS only, rage 20 – 25 FPS in single player mode no matter what resolutions, video settings are used or DLSS is enabled or not.

    Game has been optimized using latest version of GeForce Experience as well.

    Other games like Forza Horizon 5 or Red Dead Redemption 2 run at expected 60 FPS.


    Using this high end GPU and CPU shouldn’t ACC be able to run close to 60 FPS as well?


    Specs:

    Computer Asus-ROG-Zephyrus S7 2021 model

    Processor 11th Gen Intel(R) Core(TM) i9-11900H

    Installed RAM 32.0 GB (dual channel, 2 modules installed)

    System type Win 10 64-Bit-OS, x64-Processor

    Nvidia GeForce RTX 3080 Laptop GPU 16 GB GDDR6 RAM

    External Monitor Asus LU28R55 28’ 4K @ 60 Hz connected via Display Port 1.2

    Thrustmaster T300 GT FFB wheel connected

    Latest driver versions installed.


    I noticed, that GPU usage is low approx 25% while gaming ACC while it is approx 90% when playing other games like Forza Horizon 5

    CPU usage is low approx 30%


    Conclusion is the GPU isn't fully utilized.


    However I can't figure out howto make ACC use to GPU to its full extend.

    Where is the bottleneck and what setting could be changed? Nvidia settings, Armoury Create, Windows Display or BIOS or ACC Game settings? I have tried a lot, but no real luck.


    Thanks

    Alex

  • Hi Alex,

    Please open a new post as your are having different model.

    If only specific game is having such issue, please kindly check game setting, and make sure that you are using NV card to run the game.

    Thank you.

This discussion has been closed.