When texting the phone adds words that I did not write

lindaisout4123lindaisout4123 Level 1
edited November 22 in ZenFone 8

Texting the phone adds words to that I did not see write. Can I turn it off somehow?

Comments

  • Check you keyboard app auto-completion settings.

    Settings -> System -> Languages & input -> On-screen keyboard

This discussion has been closed.