Real racing 3 stop error from launch

FunBike31FunBike31 Level 3
edited October 19 in ROG Phone 5

Please tell us some basic information before asking for help:

  1. Model Name: Rog Phone 5
  2. Firmware Version: .WW-18.0840.2109.176
  3. Rooted or not: Non
  4. Frequency of Occurrence:
  5. APP Name & APP Version (If your issue relates to the app): Real Racing 3.9.8.2 [a 386]

At the first launch of the day every day or every 2 days then operates normally for 24 hours, 48 hours

No common solution works (cache and data cleanup), remove Armory Create, factory reinstall

The problem returns after 1 or 2 days.

The only solution is to uninstall the game and then reinstall it.


This never happened with firmware 47, 49, 56, 86

it started with .151 (twice), then with .176 (already 4 times)

Problem not listed at EA


Same problem as this post, which was closed without any response !!!

https://zentalk.asus.com/en/discussion/47644/game-real-racing-3-problem

Comments

  • rStarrStar Level 2

    Yeah I've uninstalled it twice due to the same crashing issue on launch..

    No one's helping so I'm not gonna install again. Waste of data and also progress is not fully restored.

  • Pour l'instant en test en l'ayant supprimé de Armoury Create, depuis le 19 je n'ai pas eu besoin de le réinstaller.

  • rStarrStar Level 2

    Did that work for you?

    I'm done with this game.

    Can only hope that Real Racing Next won't have such issues.

    Till then I'll give a try to assoluto or f1 mobile

  • Yes, since 10/19, 3d with version 3.9.8.2 and until today with 3.9.8.4 without crash at launch since RR3 is no longer in Armory Create.

     It is not yet significant enough, it is just to eliminate an external cause that RR3 is launched without AC, the next step will be to reintegrate it into AC and use it for several days without any updates, whatever they may be. .

  • rStarrStar Level 2

    What's the status now?

    Is the game still playable?

    Launching from AC or not?

  • I wrote this on another thread on 10/28

    RR3 therefore worked without AC 8 days and then crashed again, this does not seem to happen on other brand of phone but I have a doubt that this is because of the rog, every time I have been forced to reinstall I think I left the game with a car under review.

    A.C is not in question, I continue the tests with 2 more phones, Moto G8 + and Samsung S21.

    For data loss, indeed, when you reinstall it you lose the last session, you must always save before quitting, then reload the save after reinstallation.

    "Finally, Impossible to launch RR3 this early morning, it had been working for more than a week, it is no longer in Armory Create (which is therefore not in question), but for the umpteenth time, still obliged to reinstall it ."

  • rStarrStar Level 2

    You're right, this problem occurs only on fewer OnePlus (8) devices and Rog 5.


    F1 Mobile becomes boring soon even its 1 gb+ app.

    Assoluto has only better physics, graphic is too dull to play.

    Finally I've decided to pay ₹149 to install GRID AUTOSPORT.

    I just love racing and battle royale games.

    Fingers crossed 🤞 for "Real Racing Next" on ROG PHONE 5.


    I'm surprised that not a single moderator is looking into this issue/thread @ARP_ASUS .🥲

  • RR3 was working perfectly until this morning since the last reinstallation, 8 p.m. tonight is out of order, no update, no new program installation, no parameter change.

    No car was being repaired or evolving

    No problem on the S21 or on the Moto G8 +

    Tired of reinstalling RR3 and these 6.5gb, I wait for the next firmware update and at the slightest similar problem I sell this fucking device.

Sign In or Register to comment.