Disable auto-play on bluetooth connection

When I connect my Sony WI-H700 to my old Sony Xperia, either by NFC or manually, it simply just connected. When I do the same with Zenfone 8, the last audio automatically starts playing. It does not happen when I connect Sonos Roam.

It's extremely annoying, I'm used to having absolute control over media playback. Sometimes I notice after hours that my playlist is advanced and I have to go through the history to fix it. I'd love to be able to disable this bug/feature/whatever.

2 votes

Active · Last Updated

Sign In or Register to comment.