Zenbook only boots to BIOS, seems to "forget" boot device

  1. System: Arch Linux
  2. Battery or AC: both
  3. Model: UM325AU
  4. Frequency of occurrence: once every so many days
  5. Reset OS: no difference
  6. Screenshot or video:

========================

Bios seems to forget the Boot device every so often. The machine cn work for a while and boot up just fine, but out of nowhere, it will boot to the Bios. In the Bios, there is no Boot device to be found. Once I create a new one and point to the correct location on the hdd, all is fine for a while again.

Why is this happening, and how can I prevent the Bios from loosing the boot device?


thanks,


Hendrik-Jan

Comments

  • Additional question: do you see this happening with Windows too?

    I would expect so, as this seems to be a BIOS issue, not an OS issue.

  • Hello Hendrik,

    Is the hard disk, SSD or HDD from factory?

    Thank you.

  • Hello Blake_Asus,

    good question. I indeed put in another M2 SSD, as the factory one only has 512Gb.

    I replaced it with a Samsung 980 Pro T1b (MZ-V8P1T0BW).


    thank you,

    Hendrik-Jan

  • Hello Hendrik,

    Can you install the original back and see if device or BIOS is working fine?

    Thank you.

  • Thank you Blake_ASUS,


    I will test this. not sure how fast I can get you feedback, as mentioned: this behaviour is intermittant. Since posting this, I actually have had no issues. But I also am not trusting the laptop to go to sleep mode anymore, and shutting down manually after use.

  • phbrdphbrd Level 1

    got my zenbook recently and I've seen it a couple of times, but after bios upgrade it's gone

  • hjheinshjheins Level 1

    Thanks a lot for your comment pnhrd,


    As far as I can see, I am already on the latest version (3.01 for my model). Unfortunately, as you mention: it happens very sporadically. And I have no clue how I could reliably reproduce it. I have tested now for a couple of days with both the original hdd, and the Samsung. So far neither has triggered this issue in these last 7 days...

Sign In or Register to comment.