Do not disturb mode

markolreemarkolree Level 1
edited October 5 in ZenFone 8

I use do not disturb (DND) with schedules. I use 2 schedules, weeknights (mo-fr) from 22:30 to 7:00 and weekends (sa-su) from 00:00 to 10:00. However often I see, or hear most of the time, the DND isn't switched on at the scheduled timeframe. I don't use DND manually (from the drawer-settings) and when I go to the DND settings and switch the schedule off and on again it does activate the DND mode when doing this within the timeframe.

I don't use bedtime mode, and no apps are allowed to interfere with the DND mode.

Are there other settings I am not aware off that could interfere with the DND mode? Or is this a bug in the system? Would love to see this fixed and don't get disturbed in the night.

I used these schedules on my previous phones and that worked great.

Comments

Sign In or Register to comment.