Zenfone 8 display off sensitivity

Hi.


I have recently got a Zenfone 8.

When i have the Phone in my pocket, it turns on the screen and a lor of the time, when I take my Phone out, it has entered the unlock or emergency info. The Phone is a lot more sensitive than my old Phone, while in my pocket. I have enabled pocket mode in the settings, which helped a bit... I suspect that my thigh triggers the fingerprint sensor, and swipes the screen.

Is it possible to reduce the sensitivity further, or require the power button to be pressed, before the screen is turned on.


This is getting a bit frustration...

Comments

  • Do you have glove mode enabled? Right next to pocket mode?

  • Glove mode is disable.

  • I have that problem too, given up on it already. I just switch off the fingerprint unlock and gestures unlock. I only use facial and the manual unlocks.

  • I have the same problem, the sensitivity of the display is off and the mode in the pocket is on, and when I pull out the phone, everything starts, the zenfone unlocks itself, I'm already desperate ..... ..

  • I agree, unlocking with this phone is a big mess. Fingerprint is slow. Mine is mostly unlocked with trust agent, but sometimes it just runs bunch of apps when i try to wake up screen. I disabled double tap, turn off most of gestures... And there is no option to wake up with power button without swiping.

  • I Hope Asus is followimg this. This is a real frustration problem. I need some more control on when the fingerpeint scanner (if that is indeed the culprit as I expect) is active...

  • esp2002esp2002 Level 1

    I face the same issues. When in my pocket, it will dial emergency number and you can hear the bip bop dialing. Shouldn't the phone proximity sensor prevent this when it is in pocket?

  • Same with me. It seems the last update ruined the sensitivity. Now everytime I take it out of my pocket, I have to wait 30sec before I can enter my password again 🙃 and yes, my glove mode is disabled.

  • anhe85anhe85 Level 1

    I hope that Asus are getting this, and will enable more tolerance to pockets... And maybe more control on how to wake-up the phone... Using the proximity sensor seems like a good way to work around this...

  • esp2002esp2002 Level 1

    I have facial and fingerprint on with always display off and other gestures off. Seems to make the issue go away. I will slowly bring each back to try and isolate if there is a specific one that's causing the issue.

  • I called one of my emergency contact 4 times in a row because of this! It got me charged for an international calls as it was a foreign number. I also sent dozens of "recent GIFs" to contacts in messaging app... It's SO annoying.

    It got better with "Pocket mode" in the settings, but I also tweaked lock settings to "immediately" instead of 3 minutes. Maybe updates helped too.

Sign In or Register to comment.