MMS having trouble sending

RoystoysRoystoys Level 4
edited September 6 in ZenFone 7 Series

Please tell us some basic information before asking for help:

  1. Model Name: ZenFone 7
  2. Firmware Version:. Latest
  3. Rooted or not: not
  4. Frequency of Occurrence: extremely often
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

I don't know why but all of a sudden my phone will not send MMS,s . I have tried googling the correct settings for aldi mobile ( who uses the oldTelstra mobile network) I input the correct APN settings and it worked fine for month's now it's playing up again ( since the last update) . Things I have tried eg resetting to default APN settings, this works for a while then you need to restart the phone to send an MMS. Gone back to the aldi mobile APN settings but that no longer works now.

HELP PLEASE as part of my job , distribution,I often need to take a photo of a parcel that I have left safe when the customer is not home and send it to my office BUT if I have to restart my phone every time I would get no work done.

Best Answer

Comments

Sign In or Register to comment.