New Update .115

24

Comments

  • Clearing cache fixed Google Pay for me.

  • Just tried but not working for me

  • If your device is rooted, suggest you to check if you can pass safetynet first. Google has made just some changes and it may not be related to your firmware update.

  • No, I don't have root on the phone. This is another error from ASUS. This is absolutely amateur approach to SW from ASUS :-( I have oportunity to return the phone and get back money. It is pitty but on Wednesday a will return phone. The compact "flagship"? Maybe in time....... Asus should think about itself!!! It looks like a beta SW in the phone.

  • Only works for a little while, then its not working again. Please inform the higher-ups in the system that its a good idea to test patches before releasing them to the public. (I of course realize that you are doing this, just not to extent that is to be expected from such a large company). This is a MAJOR sensitive function in the operating system that is vital to daily life - actual payment transfers. These hick-ups should not happen on the level that ASUS is operating.

  • This was the exact update I did two days ago, and my phone hard-bricked itself this morning. I won't say that this is the cause of it, but be aware that it was very coincidental.

  • Hi @Salvatore , @MASM , @joerund

    Since Google Pay is still not working for you could you please try clearing all cache files system-wide;

    Settings -> Advanced -> Mobile manager -> Cleanup -> Scan cache -> Clean all files -> Reboot device

    Does it work once you add you card info and details?

  • @Irene2_ASUS no improvement, still the same.....

  • All cashes cleared (again) and at the moment it works. Will get back to you if it stops working again. When clearing only the GPay cache it also worked (for a while), then all of a sudden not.

  • Hi @Irene2_ASUS, no luck for me. Cleared cache system-wide and reboot as per your suggestion, removed card info from GPay, re-added card info again but still not working 😥

  • Who needs testers when the end-users can do the job? Imagine if Apple released a patch disabling their payment services across the board for all iPhone 12 users. It would have been resolved within seconds. Also - imagine if the Apple teams response was "go deep into the settings of your phone and remove the caches from all the apps". "That might work". Sure - thats how a large, professional company resolves their own mistakes.

  • @joerund I understand your frustration and you can rest assured that the team is looking into why this is happening and are working on fixing it. In the meantime, we are providing possible solutions that have worked for other users facing this issue (clearing the Google Pay cache).

  • For a company that didnt patch its flagship phone with even Android-security related updates in three months prior to the last update, I certainly believe the "rest"-part.

  • Hi,

    Please could you share screenshot of the error you have received?

    Also specified if you got a rejected error, if you have manages to add your card and if you also have actually tried to purchase something and got a message afterwards.

  • Today i received in my secondary phone realme 6s(140€) 5th august security patch... My zenfone 8 (599€) have júly sec. Patch... When Asus will better with security patches...


  • So at least make update notifications cancelable and unobtrusive. I'm being abused with .115 update again and again while away from home and I can't risk gpay being disabled.

    Lesson learned - less own development , more original android. You could easily take over niche left by OnePlus - most old OnePlus users are pissed with switch to coloros and new oppoification.

  • Lessons learnt 2.

    Luckily first thing I do on every phone or computer - DISABLE automatic upgrades

  • Have an issue where the proximity senor is always active and will dim the display anywhere. Honestly freaked me out when i got it. Cant swipe down on notifications.

  • I am also getting error from Google Pay that it is not set. I have not tried paying, but the error still stands.

    But I am experiencing one huge issue. When I restart my phone and unlock pattern has to be drawn after reboot, the pattern does not work. For wrong pattern, the phone informs that the pattern is wrong, but with correct pattern, nothing happens. After many restarts, power off - power on and pattern attempts, the pattern is accepted so the pattern passing rate is somewhere 10%.

This discussion has been closed.