4k 60fps freezes on a last firmware

Please tell us some basic information before asking for help:

  1. Model Name: Zenfone 7 pro
  2. Firmware Version: WW_30.41.69.89
  3. Rooted or not: Not rooted
  4. Frequency of Occurrence: Frequent
  5. APP Name & APP Version (If your issue relates to the app): Asus Camera 7.6.21.1_210705

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Hi guys, I rarely record videos, but today I tried a few times and noticed that issue, which is supposed to be fixed in the last firmware, still exist. Any ideas how to fix it in my phone? Switch to performance mode still helps?

Comments

  • eddddedddd Level 2
    edited September 1

    I never got to write about this until now, but, yes, there is still something else going on and this freeze is actually different and worse than the other freezes that seem to have been "fixed". For me it happens either during the first 20 seconds or a minute later in the video. It's not a short stutter but rather whole 20-30 seconds of inconsistent framerate.

    This time around this does not necessarily happen during the first video after the device has been not in use for a long period. I got this on 2nd or 3rd video in succession. Maybe it has to do with stopping and starting new videos in quick succession? Haven't checked myself.

  • One more point, I don't save pics and videos to sd card, I save it into internal memory, so for sure it's not issue with slow card.

Sign In or Register to comment.