VoLTE for AT&T

estanoe8estanoe8 Level 1
edited August 27 in ZenFone 6

Please tell us some basic information before asking for help:

  1. Model Name: ZS630KL
  2. Firmware Version: WW_18.0610.2106.156
  3. Rooted or not: Not
  4. Frequency of Occurrence: N/A
  5. APP Name & APP Version (If your issue relates to the app): N/A

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Any update on this. Last I heard, it was in progress, but several updates have gone by with nothing. AT&T's compatibility matrix lists the ROG 3, ROG 5, and ZF8 but not the ZF6. If this isn't going to happen, I need to know now, so I can deal with it before my ZF6 becomes a paperweight.

Comments

Sign In or Register to comment.