Vibration is not working properly after the recent updates even proximity sensor is facing issues

Please tell us some basic information before asking for help:

  1. Model Name: ROG 5
  2. Firmware Version:18.0840.2107.151
  3. Rooted or not: no
  4. Frequency of Occurrence: always
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Vibration is working on device, but it's not working while getting incoming calls. Facing issues after recent updates. Sometimes proximity sensor is also not working properly need re-start phone again and again for proximity sensor but vibration isn't working even after factory reset

Comments

  • If the SMMI test is failing your issue might be hardware-related. If you can backup your data, please perform a factory reset of your device. Should the issue still be there after the reset, please contact a local ASUS service center and explain your issue to them.

  • Same issue here after latest update.. asus please do something

  • edited September 12

    Asus is worst in flagship software and hardware support.

    I am facing issue of vibration not working when I switch to vibration mode....


    Strange thing is that Hepatic artery is working properly

  • ronald1985ronald1985 127.0.0.1 Level 5

    Do what Gustav_Asus has suggested in his post.

Sign In or Register to comment.