ASUS VivoBook 15 X512DA with Ryzen 3500U having issues ?

etsachinetsachin Level 1
edited October 11 in VivoBook

If you are an ASUS VivoBook 15 X512DA with Ryzen 3500U having any of these issues

1) Slow performance

2) Battery not charging

3) Low CPU clock speed

4) Thermal throttling at low temperatures

if you are having any of these issues then please reach out to me on "[email protected]". My device is barely 1.5 years old and the authorized service center has recommended a motherboard replacement for the issue which they don't even know what the reason is and i got to pay half the price of laptop itself. There has been multiple users in having exact same issue reported on AMD community which means ASUS has got something wrong on their device which they are not addressing and we got to pay for it to get fixed.


Comments

  • edited August 24

    @etsachin

    Could you please tell me what kind of situation is your laptop currently experiencing?

    Thank you.

  • etsachinetsachin Level 1
    edited August 24

    I'm having a serious issue with my ASUS laptop which is only 1 year and 4 months old and is out of warranty. I took the device to the authorized service center and they couldn’t identify or resolve the issue.

    The laptop is Asus VivoBook 15 X512DA with Ryzen 3500U processor and Radeon Vega 8 integrated graphics, the problem is that the CPU clock speed locks to 400Mhz (Minimum frequency of that processor) within minutes after turning it on even while doing less demanding tasks like editing a Word document, also when that happens the device simultaneously stops charging, Once the device enters that state it never exits unless the device is made to start again after a shutdown by disconnecting the charger from device. I tried to research on the reason why it happens and came to know that it is caused due to thermal throttling as PROCHOT_EXT has been triggered every single time the device enters throttling state but all available temperature readings are under the limit.


    TROUBLESHOOTING DONE BY MYSELF  

    1) Cleaned CPU fan and provided proper ventilation using a laptop stand

    2) Made sure that all available temperatures are under the limit

    4) Windows, Drivers and BIOS are up to date

    5) Tried to operate the device solely on battery and on charger (by physically disconnecting the battery from device), throttling happened in both cases 

    6) Installed Ubuntu as dual boot and the same thing happens there

    7) Clean installed Windows 10 from service center 

    There has been multiple user reports on same device having same issue in AMD community, one of the users under warranty has reported that he replaced the motherboard and the issue resurfaced again on the new motherboard.


    SERVICE CENTER EXPERIENCE

    Took the device to authorized service center and the technician witnessed the issue, They did some testing and everything came out fine. Done an operating system clean install and the issue seemed to have disappeared for some time so I paid them, signed the document and took the device back home but the issue resurfaced on further usage and reported them that the issue is unresolved so they recommended a motherboard replacement.


    MY THOUGHTS ON THE ISSUE

    This is not the first time I'm having this issue on the machine in fact it was now only I realized that it is some kind of hardware issue. I had faced this issue multiple times even under warranty period but the frequency of occurrence was very low and it randomly disappears after a day or two and obviously I thought it might be some Windows issue as I took all updates on time but later realized that it has got nothing to do with Windows when I tested with linux. For past two months things got very serious that the issue literally appeared every single day and rendered my device useless that’s when I started my research and came to know that this is not some isolated issue but in fact a total of five users with the same device has also gone through the exact same problem, Which means there is something wrong with these devices maybe a manufacturing fault which ASUS won't address. I'm totally disappointed with the product as I'm now dependent on my 6 year old Dell laptop which i thought was time to upgrade but still haven't had any issues and runs like a charm, so it literally feels like I wasted my money on a product which is unreliable since i had to replace the keyboard already even though it was under warranty. Won't recommend ASUS to anyone here after, the machine is literally unreliable and poor after sales support. Absolute waste of money.

  • @etsachin

    I have sent you a private message.

    Could you provide your product serial number and BIOS version information for me via private message?

    I will ask technical department to help confirm your feedback.

    Sorry for any inconvenience it may be caused. 

  • jhonsonjhonson Level 1
    edited September 10

    Same issue

    after fews minutes of usage cpu throttle to 0.4GHZ and battery stops charging.

    Very lite normal usage.

    Totally disappointed with the quality of the ASUS products.

    With normal usage hinge broke (no fix under warranty even though it happened with normal usage)

    now this throttling issue.

    Total wate of money I will never buy ASUS products in my life and won't recommend to anyone.

    My 11 year old hp laptop is more stable (yes its slow and outdated but does things it can do everytime) than this 1.5 year old asus laptop.

    One question my laptop is covered under extended warranty will you guys fix this issue?

  • If the device is under warranty then claim it ASAP, they will replace your motherboard for some issue which they don't even know. Write a post here describing the issue under VivoBook section. ASUS is absolute shit. The moderator here has informed me that he has reported the issue to technical team and no solutions until now. I'm planning to throw away this ASUS shit a get something from another brand. Absolute waste of money unreliable device, pathetic after sales support i'm done with this shit brand.

This discussion has been closed.