Slow screen wake up + Game Genie system mode change

I noticed that using a third party launcher the screen wake up is significantly slower. Changed to the standard launcher for a second and back to my own, that speeds it up again. Seems like the wake up is connected to the launcher which gets closed in the background when using a different one. Also, I noticed that Game Genie offers no option to change the power mode when starting selected apps, that would be a great addition! I'm really happy with this phone so far, I hope these two minor issues can get fixed :)

Tagged:

Comments

  • KlesharKleshar Level 1

    Yes, That's one of the many software problems which riddle this device. I am using Nova Launcher and I've had the same problem since i have purchased this phone.

    -Instruction for other users who have the "slow screen wake" issue and are searching for a temporary fix, as already suggested by OP-

    This temporary fix will work until you'll turn off/restart the device. In order to have a regular wake up for the screen with a 3rd party launcher, you need to go to settings-apps-preset apps, then select "starting app" (or something like that, I'm using the Italian version of the Os), select "Asus launcher" and after that select again your 3rd party launcher. Problem fixed, now the screen will always wake up at regular speed until you'll power off/restart the device. Repeat again after rebooting your device to have your temporary fix again.


    Let's hope developers will see this thread and will permanently fix this problem together with all the other problems which this smartphone has since day 1.

  • It's an annoying little issue but luckily easy to fix. Putting Asus Launcher into "not optimized" mode in the Battery optimization menu seems to do the trick! Please try it and see if it works for you too to eliminate other factors if possible :)

  • edited August 19

    Hi @b0ttl3m4n,

    I'm glad you found a solution that works for you. 😊

    For the Game Genie suggestion you can add it to "Ideas for Next" section https://zentalk.asus.com/en/categories/ideas

  • KlesharKleshar Level 1

    Ok, this fixes the problem even after powering off/rebooting the device :) Great job!

  • No problem buddy :)

  • Thanks for the launcher switch fix for wakeup.


    Don't know how it's even a problem, so weird.


    Please fix ASUS

  • Seems to me like this is more of a Nova Launcher issue. (That thankfully has an easy workaround using our battery settings.)


  • Just an update: unfortunately the battery settings workaround doesn't work anymore, it has just worked once. This is 100% not a problem related to nova launcher, the customized launcher works fine with all other smartphones in my collection.

  • How come Nova Launcher worked just fine on all my previous Android phones?

    To anyone else getting this issue, you need to set default home app to Asus and then switch back to Nova. You will need to do this after every restart and in cases it randomly starts malfunctioning.

  • Yes, that's the only functioning workaround as I've already said in my previous post above. What a shame. Nova launcher has nothing to do with bad software management, Asus 🥲

  • zlice555zlice555 Level 1
    edited September 5

    Instead of running "ASUS launcher" I force stopped it and that seemed to have the same effect.


    edit: also, I'm not using Nova launcher. Using Holo launcher ICS.

Sign In or Register to comment.