Asus Phone app does not allow calling via SIP

zenofonezenofone Level 1
edited September 2021 in ZenFone 8

I have SIP configured under "calling accounts", the toggle enabled under "All calling accounts", "Make calls with" set to "Ask first", and "Use SIP calling" set to "For all calls".

Asus Phone does not ask whether to use SIM1 or SIP; it just uses SIM1. However if I install Google Phone app and set it as default, it does ask whether I'd like to use SIM1 or SIP before the call.

Anyone else seeing the same?

Tagged:

Comments

  • edited August 2021

    @zenofone Have to admit I didn't even know SIP was a thing until now. 😄

    Here's the workaround / correct setting to get it working like you want it to:

    Settings -> Network & internet -> SIM card -> General settings -> Return call from call log

    Make sure you have it set to 'Via preferred SIM card'.

    That should enable the 'Call with..' prompt when you make a call from the call log, letting you choose your SIP account.

    Making calls from the Contacts app or by looking for a contact / dialing a number in the 'Recents' tab should by default ask you which one to choose (SIM or SIP). Just tested it with 3 devices here. If not, please double-check your settings and clear the cache of the caller app.

This discussion has been closed.