My ROG Phone 3 Won't Charge Software issues

Please tell us some basic information before asking for help:

  1. Model Name: ROG Phone 3 / ASUS_I003DD
  2. Firmware Version: 18.0410.2106.138
  3. Rooted or not: not
  4. Frequency of Occurrence: Everytime
  5. APP Name & APP Version (If your issue relates to the app):

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

After an update in Android 11, My ROG Phone 3 won't charge with the original cable and adapter . so i've tried several ways troubleshoot this issue :

  1. i've tried charging on both ports with another usb type c charger and it's charging fine!
  2. when i was using the original charger it was stuck and not charged. the display is charging ( looks like in my screenshot ) but the battery is not charged and it stuck!
  3. when i play game, i turn on the bypass charging features with using original charger . and the result was the bypass charging features was working well with my original charger! but when i turn off the bypass charging, yeah the charger is not working again!
  4. for your information, my phone is not overheating
  5. i've tried restarting my phone and it is still not charging.
  6. i've tried to boot on Safe Mode , and it my phone still not charging.
  7. and also , i'm already factory reset my phone. too bad, the original charger still won't charge

I don't have any idea how to solve this problem, kindly, please help me to fix this. i'm very frustating about this issue.

the display is the phone is charging , but the battery is stucked at 70% and won't charge!


Tagged:

Comments

Sign In or Register to comment.