Cannot get Screenpad to work in brand new Zenbook Pro 15 UX535

  1. System: Windows 10 Home
  2. Battery or AC: AC
  3. Model: Zenbook Pro 15 UX535LI
  4. Frequency of occurrence: Always
  5. Reset OS: Yes
  6. Screenshot or video:

========================

Detailed description:

Hi,

I just got my brand new Zenbook Pro 15 delivered today but the Screenpad is not working.

I have already tried this solution before:

https://www.asus.com/sg/support/FAQ/1041344 (sorry cant post links)

It does not work and it brings up the following error message when I get to Step 6 (Running the ScreenPad2 Optimizer)


I have tried pressing F6, but i dont get the Screenpad option, I only get the Touchpad Enable/Disable option. See screenshot.

I called the Asus phone line but they were not useful at all and instead of even trying to help me solve this, the guy wanted me to send my computer for servicing which is super annoying since the computer is not even a day old and I really need it for work. I cant afford to be without a computer for another couple of weeks.

Hope someone can help me solve this!

Thanks!

Tagged:

Comments

  • Hi there,

    Can I have a picture of the screenpad on your device?

    Does it light up and does it show the app or only the wall paper?

    Thank you.

  • I have the same issues with brandnew Zenbook 14 435EG with bios 304


    Screenpad is not working, and F6 only shows touchpad enabled or disabled

    I have follow every direction from ASUS Website for installing screenxpert etc, even updating windows

    have the same problem above when installing screenpad 2.0 optimizer

    No workaround either from asus customer care call


  • Dear both,

    Does below FAQ help?

    Thank you.

Sign In or Register to comment.