ZenBook Pro Duo UX581GV RAM and cursor bug

ZT-51b15312ZT-51b15312 Level 1
edited September 22 in ZenBook
  1. System: Windows 10 Single User
  2. Battery or AC:
  3. Model: Zenbook Pro Duo UX581 GV
  4. Frequency of occurrence: Always
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description:

Hi,

My ZenBook has 32GB RAM highest in the series, but I Have never seen the system use more than 11.3 GB.

I did Memory Diagnostic, and all 32 GB works fine, but while using a laptop, it appears like a 16GB device.

I totally understand not all applications acquire a lot of memory, but most of my simulation tools can easily consume up to 20GB of RAM on my other workstation.

Similarly, Chrome also doesn't take advantage of full memory capacity.

Solutions I Tried: I found a post on Google that suggested MSConfig ->Boot -> Advance option -> select max available memory.

When I tried it 1st time, the BitLocker key was asked. Even after entering the correct key from the Microsoft account, It failed, and unfortunately, I have to reset my PC. It was frustrating.

After getting up and running again with all software, I watch a video on youtube and tried the registry edit still the system don't use all memory.

Someone, please suggest to me how to fix this.


Bug 2] The Cursor flicker sometimes while using the device trackpad.

I read about it and it is due to an I2C communication glitch between the trackpad and controller. Most of the time it gets resolved if you manually update the display driver of Intel Graphics.

I will share an experience of mine: One day while working late at night on my research, my cursor started to flicker like my fingers were shivering this freaked me out as I work on 3 devices simultaneously. I ignored it but the same flickering continued next 2 days and then I googled it which acted as fuel to fire suggesting to me that it is a symptom of Parkinson's disease. I was so convinced and paranoid that I discussed it with my GP and did irrelevant testing, fortunately, I was healthy, It was a shitty bug with the windows update.

Please suggest me a permanent fix to this too.

Comments

This discussion has been closed.