ASUS ZenWiFi xt8 - a year W/O mesh

Joebu-78Joebu-78 Level 1
edited August 24 in Others
  1. System: ASUS xt8
  2. Battery or AC: AC
  3. Model: ZenWiFi xt8
  4. Frequency of occurrence: 12 mos now
  5. Reset OS: yes
  6. Screenshot or video:

========================

Detailed description:So for a year, I’ve been limping along with only one of the ASUS nodes working. Multiple contacts to support did nothing to solve my issue and I sort of gave up, but I’m not needing those dead spots covered for some new devices and am giving it another go.

I found this post (below) and other than the registration issue, the user describes exactly what happened to me. The router kept dropping and after attempting trouble shooting and a reset, it cannot be found, let alone connect and blinks blue forever. Support would only send me copy past reset instructions and not answer my questions for help. Can anyone tell me if there is a resolution to this that wasn’t posted?


Node Connection Issues / Registering issues for ZenWifi AX 2 node system

Claud Level 1

April 20 edited May 20

  1. System: ZenWifi XT8 (AX6600 Tri Band WiFi Router)
  2. Battery or AC: AC
  3. Model: XT8
  4. Frequency of occurrence: 100% of the time
  5. Reset OS: Yes
  6. Screenshot or video: 

========================

Detailed description:

2 issues - 1st, I cannot register my product online. I get "Invalid SN". I have tried both nodes that came in the box, but get the same on both. 

My S/N's are:

Primary Node: L7IAHZ009197

Secondary Node: L7IAHZ009198

2nd - Out of the 2 nodes I have received, only one works correctly 100% of the time. The second node drops connection after about 15 minutes. It requires rebooting the node manually to restore the service, but still will drop connections and go offline.

I moved the 2nd node to 3 feet / 1 meter from the primary. Same issues. After approx 15 minutes, it drops to blinking blue LED. 

The firmware on both nodes are identical and up to date as of 4/19/2021. 

I removed the node, performed a factory reset, and attempted to reconnect the node, but it is failing to connect. 

This problem has been on-going since January, 2021. I haven't had the 2nd node stay connected for some time. I have tried resetting, checking firmware, etc. And it will not stay connected.

Quote 2

Like

This discussion has been closed.