Unable to make calls from sim 1 after update in Rog 5

2

Comments

  • Try to downgrade your firmware

  • @Boss_ROG could you please tell me how to do that? An instruction would be appreciated.

  • @Boss_ROG could you please tell me how to do that? An instruction would be appreciated.

  • Hello? Can anyone help me here?

  • Support team is not helping, community is not helping. Probably I made a wrong choice choosing asus. Should have chosen your competitors

  • That's the general consensous within the Rog5 community. I made a video about the problems and technical problems while also warning people getting the Phone, did people listen?

    NoPe

    Generally speaking, do not make decisions based on a company, companies can mess up. Maybe the Rog6 will be a monstrous gaming phone who knows, but so far the Rog5 is a disaster.

  • Download firmware manually from asus web and change itu name to .96 so your phone will detect it as a new firmware

    After that restart your phone and it will detect as firmware update

    All you need to do just accept to install it and your firmware will be downgrade

  • @Boss_ROG I followed your instructions but the update failed!!!!!!

    • Even your website says that a firmware downgrade is not possible... You can not change the SKU from one to another, e.g., WW -> TW, and you can not downgrade the firmware either, e.g., V2.20.40.13 -> V2.19.40.18.


    Can someone explain what needs to be done. Your support or community seems to be not helping here.. Can someone share me the escalation matrix?

  • So no one is going to look into this, right? I am done with your products. Returning this and ain't buying a new one anymore

  • What a joke!!! You technical team says it's and hardware issue and sim slot is damaged. Lol seriously??😂😂 How come I am able to use mobile data and see signal strength using the same sim tray? Is there anyone who is experienced enough give a proper answer in asus or are you guys dummy?

  • When is the next update?

  • FunBike31FunBike31 Level 5
    edited August 2021

    Sorry but you should trust the technicians a little more, a damaged slot in one place could very well be the cause, depending on the pin involved, (except 1 and 8 or nothing will work anymore) SMS, sim contact, voice and data are independent, if this sim allows to call on slot2 and on another phone, the technician questions the gsm contact pin, I think rightly.


    it reminds me of the first 5v sim card, (before in 3v), a bad circuit drawing allowed the sending and the reception of sms, the reception of calls but the emission of calls was impossible. the most improbable bugs are possible in computer science.


    So if the device is the global version, send your device back for repair to Asus service

  • Hi, to be honest I can 100% relate to this effect! So this is quite surely Software related and not to a Faulty sim tray.

    I just bought my ROG5 a few days ago and of course i did all the Firmware updates right away after I powered it up.

    After I did the last Update I inserted my sim (Deutsche Telekom/Germany) into sim slot 1 and everything seemed to work fine. I had working VoLTE and even VoWIFI for like 1 day...

    Until I just restarted the phone once. Since that exact moment VoLTE and VoWIFI just stopped working.

    I already tried


    1. resetting network settings (yes, the VoLTE switch is enabled)

    2. Fiddling with the APN settings regarding what Deutsche Telekom says (although they must be correct from the start, Otherwise it would not have worked in the beginning at all)

    3. Restarting Phone

    4. Taking sim Card out and reinserting it while powered on

    5. I finally even did a COMPLETE master reset of the phone - guess what - nothing changed. This rules out ANY apps or anything I installed from my Side.


    I had it working until i Restarted and then it all stopped. The VoWIFI setting completely disappeared and the Volte setting is set to enabled but it just does not work.

    Gsm/2g call is still working of course, but thats not the point. My OLD phone had perfectly working VoLTE and VoWIFI for 3 years now. I am absolutely not willing to pay 900€ for a flagship device that dont have working Vo lte/wifi.

  • @parac1oX

    Yes you are right your problem is the same but my answer was for his original post where he makes no reference to WoLTE or WoWifi just call sim1 nonok, sim2 ok and his last post on tech skills.

    You could perhaps try VoLTE on the SIM2, all the files concerned have parameters specific to each SIM, if it works with the SIM2, it is likely that the update .86 is involved. the parameters of the files concerned would be different or incorrectly read.

    You could also turn off your phone (check that the WIFI is ON before), remove the SIM (both if you have 2) and turn on the phone again.

    After a few minutes, with the phone on, insert the SIM card then go see / configure the settings of the SIM card and give us a feedback.

  • It may be useful to test these other points

    roaming is enabled, test with disabled

    5G enabled, test with 5G SA Mode disabled if you had it enabled

    Automatic aggregation of LTE carriers, test with disabled and enabled


  • Hi there,

    thanks for the fast response! :)😊

    So, I tried doing the latter, turning on and off with only wifi, no sim, then inserting after some time. Ddidnt change anything. - Btw IMS menu is confirming its not working/registered:




    Then I inserted the sim into sim slot 2 - and yup. At least VoLTE instantly worked. But only VoLTE, not VoWifi - which in fact HAD been working right after my initial setup. Confirmed in in IMS menu:





    Btw of course I re-checked my sim with my old phone and BOTH volte and vowifi are still working perfectly on it! 🙄

    so, in the end I have a phone that only works with VoLTE, not wifi, and only with 1 sim slot, and its even the 2nd one... This has to absolutely be some sort of software/firmware related thing then, right? But how can I/we file this so ASUS development department actually recognizes it as relevant bug? 😐️


    I am not willing to send in my brand new phone to technical support for days/weeks, where they will just test with some completely different sim from a different carrier (even different country maybe) which then maybe just works, but it does not solve my situation.

  • yes i tried all of these on/off already! Nothing helped, also - sim slot2 works (for volte) at least with everyhting set to default aswell 😕

  • it is likely that by putting the new files to activate VoLTE for more operators and countries on the .86 firmware, Asus is entering different data with the SIM1 and SIM2 functionalities :(

    However, I have the confirmation that before the update .86 of the English users did not have VoLTE and that the .86 activated it, on the sim1.

    the bug could be on a dynamic setting of the tel.

    On Mobile Network, SIM1, disable automaticaly select Network and see if you can choose another network and select it. do not forget to put it back in the car after the tests.

    If you haven't already, try changing the phone's language to English (us) for a few tests.

    If there is still no VoLTE or VoWifi on the sim1, as the factory reset did not give anything, there is a solution to download the firmware and do the manual update (a link has been given on the post wifi problems) this is done without compromising the warranty, unlike Root which would be the ultimate solution if Asus does not provide a solution without returning the phone to support.


  • soo. first let me thank you a lot for the extensive stuff you try to help with! 😊 although it seems that in the end unfortunately its not working.


    I tried fiddling with all the settings - 5G/carrier aggregation/sa mode etc. on and off. switching to to "manual network selection" - although i am not sure what you mean, because I then can obviously only select the one same specific carrier my sim is tied too (Deutsche Telekom). 🤔

    Also my system language was set to english (us) all the time before, I just specifically switched to german for the screenshots above. Although I cannot see how this would in any way make a difference, but still, I tried both.

    As for the "manual update" - I am not exactly sure what you mean? Did you mean "downgrade" to the original vanilla firmware the phone came with?

  • Manual selection of the network, that's what I meant, unfortunately for you they don't seem to have roaming agreements between operators. In France, Free and Orange have such an agreement, with Roaming disabled on the phone, if Free does not cover the area, the phone automatically switches to Orange and vice versa.

    It also allows me to force a connection to Orange if free is overloaded or just to test services.


    Manufacturers can make a package by region / country / language or a single package that groups several when the differences are not important. The specific parts are applied during the update.

    As the package is developed and tested in English, some behavioral differences may result. it is not really the case for the system, more for the applications but it is worth trying with the tel in English. i just saw it :), i had voice / 4G disabled, when i switched to english i got a notification telling me i should enable it. if I am (the rog5) in English with voice / 4G disabled and I change the language, I do not have this notification.


    No, re-install the same firmware but you can also go back to the firmware of your choice, @Danishblunt to post an XDA-devellopeur link which explains how to do this, page 6 on 08/17 of this topic Wifi & Wifi-Hotspot Not Working

This discussion has been closed.