Unable to make calls from sim 1 after update in Rog 5

Kamal7hydraKamal7hydra Level 1
edited September 24 in ROG Phone 5

Hello Team,


After the recent update I am unable to make or receive calls from sim 1. I can use the internet, see network strength it's all good but the incoming and out going fails. I reset network settings, rebooted the phone but the issue persist . When I switch the sim to ssim tray 2 , it works. What's going on here? Did you guys cripple sim 1 tray??


«13

Comments

  • Is anybody going to respond what's going on?? It looks like volte in sim tray 1 is disabled after update.

  • Both sim trays work as Volte. I have my Jio on Sim1 and it works. Probably you might need to see some settings that is probably disabled.

    Try turning on the 4g option that i shared here in the picture.

    If it still persits try doing a factor reset.

  • I did a network reset but issue persist. I got alot of data in my phone and I don't want to perform factory reset. The settings seems to be the same tho.

  • Here is a replica of the problem that you mentioned and the solution to fix it.


  • Kamal7hydraKamal7hydra Level 1
    edited July 25

    As per the video the 4g calling was disabled but for me, the 4g calling is enabled and the call still fails to go through.. any other suggestions?? Check the video attached

  • @ARP_ASUS @Anders_ASUS @Gustav_ASUS i have tried my best but these seems a problem which you guys need to look into!

  • Hope someone drops a solution soon, thanks!

  • Hello, anything?

  • Is anyone gonna drop a solution or should I consider this community not help ful and look for other mobile brands?

  • Created a support ticket and no response from them too. Should I return the phone if you guys ain't gonna pay attention to this?

  • ARP_ASUSARP_ASUS mod
    edited July 27

    Hi Kamal7hydra,

    I had a check with the videos shared by you and another user, tried duplicating the issue. The calls work without even enabling VoLTE. I will forward the issue ahead.

    Also, as you mentioned you can't factory reset. I will check if there is any known issue here.

    Can you check if there is something to do with the hardware:

    How to Enter SMMI_TEST (test hardware)

    Go to Calculator=>type " .12345+= "

    you will be entered to SMMI_TEST

    Have you tested a different Network provider SIM in SIM 1 slot?

  • Kamal7hydraKamal7hydra Level 1
    edited July 28

    Smmi_test for sim1 is working fine when I tested it. Also, I only use one network so I don't have any other. When the same sim working on sim 2 I don't think it would be necessary to use a new one. Also, when I move the sim to tray 1 the volte symbol never comes but works in sim 2 tray. This all happened afer the recent update. No issue with the tray or sim. It's a firmware issue .

    @ARP_ASUS

  • Any update? Why don't you guys release an hotfix or something soon to fix this.

  • Still waiting. Did you guys figure out anything?

  • Even after a factory reset the issue persist. You support asking me to take it to a service center which is 100km away from my home. Don't you think this is BS?? It's a software issue!! What else you need? Is anyone going to answer me or not??

  • To make it simple. In sim 1 the LTE symbol is not there but it appears in sim 2. This happened after software update. Can I get some answers here please? Don't make users regret buying your devices.

  • Help me to downgrade my firmware. Send me the zip file to flash an older firmware. Atleast can you do that??

  • RoystoysRoystoys Level 4
    edited August 1

    I realise that you have probably tried this but try toggling the Sim one of then on again

  • Tried swapping, done everything. Nothing works. A newer version or an older version should work. Can anyone from asus help me to roll back to older version?

This discussion has been closed.