Bug with SmartConnect setting in MyASUS app

ahnafmahnafm Level 1
  1. System: Windows 10 Home Single Language 19043.1110
  2. Battery or AC: N/A
  3. Model: ZenBook 14 UX425EA
  4. Frequency of occurrence:
  5. Reset OS: Used system restore to fix the issue
  6. Screenshot or video:

========================

Detailed description:There is a bug with the SmartConnect setting, when I turn it on sometimes the WiFi would randomly disconnect for one second and then connect again. If I manually disconnect, even with connect automatically disabled for the network it connects back to the WiFi without doing anything.

I was unable to turn SmartConnect off as when I went back into the MyASUS app to turn it off the SmartConnect setting wasn't there. On the homepage the option was there but when I click it, it takes me to the customization page where it isn't there. I didn't know how to reset the MyASUS settings as reinstalling the system control interface driver doesn't reset to default settings, so the only way I found around this was to use System Restore and revert it to a time when I didn't enable it. Now my WiFi issues are fixed and the setting reappeared in the customization page in the MyASUS app.

Please fix this issue, I am using all the latest drivers and versions at the time of this writing.

Comments

  • ahnafmahnafm Level 1

    Any update from ASUS regarding this matter?

  • Hi there,

    Please share a video of the issue.

    Thank you.

  • ahnafmahnafm Level 1

    Here's a video showing the WiFi reconnection bug when SmartConnect is enabled. I didn't close the MyASUS window because if I did, I wouldn't be able to turn SmartConnect off.


  • I have the same problem, except I do not have a system restore point, so I am stuck with it permanently on without any option to turn it off.


Sign In or Register to comment.