gpu fan at 0rpm cpu fan at 6200 rpm

onishah2469onishah2469 Level 1
edited August 19 in Others
  1. System: windows 10
  2. Battery or AC: plugged in
  3. Model: FX505GT
  4. Frequency of occurrence: all the time
  5. Reset OS: bios 310
  6. Screenshot or video:

========================

Detailed description:i have a asus tuf fx505gt and it is only 8 months old. recently it has been giving fan problems. the fans speed up to 5800/6200rpm and the gpu fan is always at 0 rpm although i can feel it working but yeah.

the fans are too noisy and this is not an overheating issue. this occurs even when not plugged into charge. i will provide screenshots please help me out. i have given the laptop to asus service centre too but they have only cleaned the fans and applied thermal paste and sent it back. due to covid i am not able to travel that far to the service centre. if anyone can help me out pls do. the last image is at the current time when im filling out this post

i have reinstalled windows too, rolled back to previous bios also

when i opened bios the gpu fan showed n/a

and the cpu fan was at 6200 rpm only

it happens despite the fact the laptop is plugged in or no



@alwinmathew4 has the same problem as me too

@Blake_ASUS pls help

Tagged:

Comments

  • Hi there,

    For BIOS part, it is normal. For some model, GPU fan does not show in BIOS.

    And for your Armoury Crate, Your GPU usage is 0%.

    It has not reached the minimum standard to trigger the GPU fan to run in Silent mode.

    Thank you.

  • no it shows normally or else it wouldnt be a problem for me right, and the gpu fan is spinning and it still shows 0 rpm or else i woudlnt have posted it @Blake_ASUS

  • Hi there,

    Then can you share more screenshot? I can't see the issue in the above three pictures, sorry.

    Thank you.

This discussion has been closed.