Unable to Send or Receive MMS

Please tell us some basic information before asking for help:

  1. Model Name: ASUS ROG Phone 5
  2. Firmware Version:18.0840.2104.56
  3. Rooted or not: Not Rooted
  4. Frequency of Occurrence: Always
  5. APP Name & APP Version (If your issue relates to the app):Tried multiple different apps all the same issue

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

Both me and my partner have both gotten ASUS ROG Phone 5 phones and we both can't send or receive MMS messages we have tried different Apps gotten in contact with our service provider and still have the same issue. We have completed all basic trouble shooting and also manuelly added the APN settings and spent a good 2-3 hours running all means of trouble shooting.

I also seen another person who has had the same issue on the forum but that article has been closed.

Can we please have someone address the issue as this is affecting my ability to work as I can't download MMS audio files I received from missed calls.

«1

Comments

  • CideburnsCideburns Level 1

    my partner and I have exactly the same issues!

    I'm on Optus and she is with Telstra.

    Talking to our providers has been no help. Both our SIMs send and rec MMS fine in other old devices, yet fail in the ROG 5 devices.

    Strangely though, when on WiFi (at home) MMS can be sent and received. Yet when we are out-and-about on mobile data only, MMS Messages cannot be sent or received. We will be following here closely for resolution.

  • CideburnsCideburns Level 1

    This is what I see if someone sends me an MMS.

    If I tap the little download button, it just spins, yet never downloads.

    If I try and send an MMS it just fails with a message: "Not sent, tap to try again."

  • jag_giajag_gia Level 1

    I have the exact same issue.

    Which service provider are you with?

  • CideburnsCideburns Level 1

    I'm in Australia - Using Optus network.

    My partner, she uses Telstra.

    We both have the same MMS issue when using our ROG 5 phones.

    Put the same SIMs in another handset (e.g: Samsung) and MMS works.

  • jag_giajag_gia Level 1

    Same me and my partner have Optus and same phone with same issues.

    Have you raised anything with Asus cause I keep telling them this isn't an isolated issue.

  • CideburnsCideburns Level 1

    We haven't yet.

    Googling our issues brought me here (and to the other post that was closed, yet not resolved)

  • jag_giajag_gia Level 1

    Same I tried everything on Google and have even had a case raised with Optus and Asus and I keep saying it's not an isolated issue cause my partner has the same issue and I've told Asus I'm not the only one and even hyperlink this thread in to my response showing that but still no one has looked in to it.

    One this is for certain it isn't app related as I've tried different apps and same issue regardless.

    It's either a timeout issue or something is blocking MMS from being downloaded or sent.

  • CideburnsCideburns Level 1
    edited July 14

    I have now logged a case to ASUS Support via their webform


  • CideburnsCideburns Level 1

    ASUS Support replied and told me I can send my new phone away for Warranty repair 🤨

    Yet I'm not too keen on that, as I will then be without a phone for how who knows many weeks? When all that is likely needed is a firmware update or Message setting changed

  • jag_giajag_gia Level 1

    That's what I said to them as well I said this isn't an isolated issue there are others who have the same issue so there is no need to send it away

  • OELOEL Level 1

    Zenfone 8 Flip bought 3 days ago, having issues with sending and receiving mms with Optus, tried all the wizardry provided by a good old google search to no avail, should've stuck with the devil I know (Samsung)

  • CideburnsCideburns Level 1

    I wonder if it's something specific to Optus and the default APN settings? Maybe something in the MMS APN settings needs to be changed?

  • RoystoysRoystoys Level 3
    edited July 16

    I have the same problem but if I turn off the WiFi networks and try using just mobile data it goes through. I'm in Australia with ALDI prepaid, which uses the bulk Telstra network. I use a zenfone 7 but my wife uses a Nokia g 10 and I had to Google the correct settings and change a couple of things before hers would work. I don't think it is either an Asus or phone network provider at fault. I am starting to think it's a Google bug.

    It may be something as simple as when coming from a new phone and setting it up using a backup from the Google backup it may be just adding the same settings for MMS and SMS as your last device. I may be totally wrong but who knows???

  • RoystoysRoystoys Level 3

    I sent a Nokia phone back because of this problem but the new replacement did exactly the same thing . Google the settings for MMS and SMS and check they are exactly the same right down to the dot (.) Being in the right places

  • OELOEL Level 1

    Not sure, I've tried adjusting the APN settings and it doesn't solve the problem.

  • CideburnsCideburns Level 1

    Me too. Yet I'm hoping it's something simple that we've missed or isn't standard that we could simply change

  • RoystoysRoystoys Level 3

    Did you restart the phone after changing the settings?

  • OELOEL Level 1

    I spoke to Optus and they said there is planned work being done in the area which could be causing the issue, however I put the sim back into my old Samsung S6 and it sends and receives mms with no issues.

    Yes, didn't solve the problem.

  • CideburnsCideburns Level 1

    Yep, if I put my Optus SIM in my old Samsung Galaxy S9, it sends and recs MMS fine.

    But No-Go in the ASUS phone

  • OELOEL Level 1

    Looks like I'm taking the phone back to JBHIFI and getting my money back. I'm not sending a brand new phone in for a repair, what a joke.


    The Reply from Asus Support

    'Thank you for your inquiry and we apologize for the inconvenience caused.

    Based on the description, Kindly be advised that you can contact your reseller especially their warranty so they can advise on the warranty process. 

    If you have any further questions, comments, or concerns please do not hesitate to let us know. We will be more than happy to assist you.

    Thank you,

Sign In or Register to comment.