My UX482 Duo having random issues.. 3 months old... Sound Issues, Thunderbolt 3 issues... Fan Issues

JanvierJanvier Level 1
edited July 30 in ZenBook
  1. System: Windows 10
  2. Battery or AC:
  3. Model: UX482 Duo
  4. Frequency of occurrence: Often
  5. Reset OS:
  6. Screenshot or video:

========================

Detailed description: I have a couple of frequent occurrences with this laptop since my purchase in April. The first being my sound randomly stopped working at all no matter the program I am using or whether I reboot the sound does not work and is still not working at the moment and it has been about 2 weeks. The only way I can get sound from a program on the laptop to work is through my monitor which is connected through Thunderbolt 3 which brings me to the next issue....

Next I have a LG 32in 4k UHD monitor that has thunderbolt connectivity and I use it with my Zenbook... problem is if the computer goes to sleep or I switch the input on the monitor to my xbox or anything when I come back my laptop input it does not read the laptop and every time this happens I have to restart the laptop and close everything for the monitor to recognize the laptop again... could be a monitor issue but either way its annoying at this point...

Lastly my fan randomly gets loud for no reason... and my house is cold I always have a fan in the room etc... so its not a issue of overheating and is completely random.... so at this point I am not sure what is going on, I understand this is a new platform or layout as far as laptops go but I spent 1.8K on this laptop and it should not be having so many issues, I am going to try to resolve them before getting a new laptop so if you guys can help let me know I would appreciate it.

Tagged:

Comments

  • MotoWiZMotoWiZ Level 2
    edited June 28

    Concerning sound issues, you should see which speakers are predefined. I had the same issue, I use link to myAsus and my speakers were automatically predefined to be my phone. Had to disable the phone speakers because everytime the phone was in range I had no sound, unless I connect my monitor or headphones (cable or wireless).

    Concerning the monitor, perhaps it's a configuration in the way it's connected to the laptop (thunderbolt). I use an external monitor, but it's conected through a hub from the USB3.0, and a digitizer tablet connected through hdmi. Don't have any issues.

    Concerning the fan I found a similar issue, so what I did was keep track of my CPU temp and load, and found that there are windows system processes that increase CPU load and from time to time and randomly causing the fan to increase speed and being loud.

    Bellow you can see my setup with laptop, one monitor through dock and one digitizer tablet through hdmi

    And rainmeter installed in the second screen to control CPU load and temp


  • JanvierJanvier Level 1

    so basically i should change my setup to hdmi? and yea i think the fan is directly connected to cpu load to be honest or at least sometimes it is..... as far as the sound I don't think that is my issue tbh it literally just does not work at this point no matter what i do to the point where I'm not sure what the issue is or how it started or why.....

This discussion has been closed.