Issues with sliding to Google Now

ze.resendeze.resende Level 1
edited July 21 in ZenFone 7 Series

Please tell us some basic information before asking for help:


Model Name: Zenfone 7 Pro

Firmware Version: Android 11; 30.41.69.66 (Latest)

Rooted or not: NO

Frequency of Occurrence: Sometimes when you slide now it won't respond. So you have to disable/enable it everytime to get it to work.

In addition to information above, please also provide as much details as you can, e.g., using scenario, what troubleshooting you've already done, screenshot, etc.

========================================

The video is very much self explanatory. This latest software brought this new bug. Just for you to be aware. Hope it gets fixed. And no, I'm not factory resetting and cleaning data and reseting the launcher again. Last time I did it it took me hours to recover everything and in the end the bug we had ended up only getting fixed with this new software update. And now there's a new one, so please don't tell people to lose hours of their busy work or study days just for the sake of trying to solve some specific things that can literally only be solved with a new software image working for that matter. Additional information for this matter I tell you I'm running the latest official, non-beta, Google App. Thank you for your continuous effort on getting better and for listening to community's feedback to improve. ASUS, you rock. Now time to fix this. Thank you.

Tagged:
This discussion has been closed.