System Lightning- Music Mode

ReaperZ_WolfReaperZ_Wolf Level 3
edited July 2021 in ROG Phone 5

I have seen this in Rog 3 and this time in Rog 5 also. The Music mode when enabled, works fine as intended to do for apps like Youtube and other Video Players,Music Player but why does it work even in Whatsapp/Google Duo- Call/Video, and other Social Apps when we make a call/video. Can this be fixed? It doesn't make sense having a Zoom Meeting and the same time having the RGB flash when people talk. 🤣. It seems that RGB is enjoying everyone's voice and dancing 🤗.@ARP_ASUS @gustafsson.richard@Gustav_ASUS @Titan_ASUS


  • Hi,

    If you turn on the Music mode from X mode RGB settings you will get a notification that it uses your microphone to get the effects. So any sound on the phone will translate into the RGB behavior.

  • ReaperZ_WolfReaperZ_Wolf Level 3
    edited June 2021

    I am a bit confused when you mentioned that any sound from the phone will translate into RGB behaviour! If so:

    1. Phone calls- Why doesn't it happen in this scenario? Sound generated from the phone doesn't effect the RGB

    2. Whatsapp call/video- Here it doesn't have such effects of RGB.

    3. Google Meet- Here also RGB lights doesn't get affected when Music Mode is on.

    So why does it happen with apps like Instagram, Facebook Messenger, Truecaller, Zoom etc?

    Moreover as you mentioned there would be a notification on this, i didn't get such. I have attached a video also for your reference

    @ARP_ASUS @gustafsson.richard@Gustav_ASUS @Titan_ASUS @Anders_ASUS

  • Quick update- Even sending whatsapp messages results in RGB light to light up.@Anders_ASUS @ARP_ASUS @Gustav_ASUS

  • Request other forum members also to have a check from your side by turning on this Music Mode in RGB lighting and share your feedback.

  • Hi Reaperzwolf,

    I tested only on few things and shared my results as per the Message received. Let me check further and get back. But, for now there is no option to disable.

This discussion has been closed.