[Solved] Netflix HDR framerate issue

czinege.tamasczinege.tamas Level 1
edited June 7 in ZenFone 8

When I watch HDR content on Netflix (e.g.: F1 drive to survive S03), after a while (less than a minute) the framerate drops down to an unacceptable level of ~3 frame per sec. If I swipe down from the upper part of the screen (notification bar appears) the lagging is goes away and the framerate of the playback goes back to normal in the background, and stays like this for some seconds. However not long after this "action", the lagging comes back as the framerate drops down to ~3fps again. If I repeat the swipe action with the notification bar thing, it goes back to normal again, but than the playback soon goes back to 3fps, and so on. Its repeatable.

Update: if I set the screen refresh rate from Auto to 60Hz, it does NOT help, and the update to 30.11.51.50 did NOT solve the issue.

Comments

  • AmoryAmory Level 1

    I have exactly the same issue too

  • SaifuddinSaifuddin Level 4
    edited May 28

    Try clearing data of Netflix

  • Tried: cleared ALL data of Netflix. Did NOT help!

  • SaifuddinSaifuddin Level 4

    Try Reinstall of Netflix

  • It is not possible to reinstall Netflix, as its an app that came with the system. It is possible tough to remove its updates. Without the updates, the Netflix app does not work, after reinstalling the updates, everything isnthe same, so it does NOT solves the problem!

    Btw: if I download the movie, the framerate issue still happens. So we can also exclude the internet connection as root cause.

  • kenny2_linkenny2_lin Level 1

    I've encountered this issue before.

    After I change the system mode to "Advanced Mode" and everything is ok since then.

    It might be not related, but worth a try!

  • LaciLaci Level 1
    edited May 29


    What do you want with the Netflix? On 5,9 " display? Buy 100" Oled Television! Thanks!

  • LaciLaci Level 1

    What do you want with the Netflix? On 5, 9" display?? Buy 100" Oled Tv! See there Netflix!

  • CVonCCVonC Level 2

    You're not helpful at all Laci.

  • CH_ASUSCH_ASUS admin

    Hi


    As per one user, short term workaround is to set the Device power profile to "Advanced".

    You may find this in Settings-> Battery -> System Modes.


    We are looking at this issue together with Qualcomm and Netflix. Hopefully a fix can be inbound shortly


    Thank you!

  • The suggested workaround is not really useful: The phone heats up to an uncomfortable level, and also the battery drains way too fast. (Obviously because something is wrong here)

    Please rather fix the issue. Thanks!

  • Aryan202Aryan202 Level 5

    Should be fixed after the latest update imo

  • It is fixed, I can confirm.

    Thanks for the support team for the swift action!

  • CH_ASUSCH_ASUS admin

    As per @Aryan202 the latest update 30.11.51.57 addresses this issue. If you have run into it, please update once it becomes available for your device.

    Rollout can take up to two weeks.


    I will lock the thread as solved. Thank you!

This discussion has been closed.